Ubuntu 18.04 y SAMBA-CIFS

Más
2 años 1 mes antes #1

¿Soy el único que tiene problemas para configurar SAMBA-CIFS en Ubuntu 18.04?
Tengo una pequeña red doméstica (2 NAS+Portátil+Sobremesa). Por motivos que no vienen al caso no quiero un único servidor samba.
Mis 2 NAS son servidores samba
Los dos ordenadores son servidores y clientes samba
Con Mint 18.3 ningún problema para configurar el equipo como cliente y como servidor. Veo perfectamente toda la red
Con Ubuntu 18.04 he configurado el servidor y lo veo desde el resto de la red, pero como cliente no consigo ver el resto de los servidores SAMBA de mi red.
¿Alguna sugerencia?
Gracias de antemano

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
2 años 1 mes antes #2

Buenas,
Empiezo por el principio, aunque ya lo sabes.
Instalar el cliente:

sudo apt install smbclient cifs-utils
Reinicia por si acaso, y luego, abre una carpeta y edita la ruta de la misma (Crtl+L) y pon:
smb://
¿Qué ves?
Si no ves nada pon la dirección ip, por ejemplo:
smb://192.168.1.XX
Ya me cuentas.
Un saludo,


Cadena de favores
Última Edición: 2 años 1 mes antes por alejandro.
El siguiente usuario dijo gracias: impreza233

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
2 años 1 mes antes #3

Los paquetes están instalados.
Con smb:// no veo nada
Con smb://192.X.X.X consigo ver los servidores (alguno con IP dinámica que he de buscar cada vez)
Lo que no consigo es que me aparezcan montados en "Otras ubicaciones" en Nautilus.

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
2 años 1 mes antes #4

Buenas,
Disculpa la demora. Entonces Samba funciona, pero él y Nautilus no se ven bien...

Parece ser que hay algunas incompatibilidades en la versión de los protocolos.
Vedita el fichero:

/etc/samba/smb.conf
y debajo del grupo de trabajo, que será seguramente:
workgroup = WORKGROUP
pon:
client max protocol = NT1

Luego reinicia y prueba.

PD: Es un protocolo más lento, yo me plantearía crear accesos directos por alias o por IP.


Cadena de favores
El siguiente usuario dijo gracias: impreza233

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
2 años 1 mes antes #5

Si alguien tiene que pedir disculpas por la tardanza son yo.
Estoy fuera del domicilio en el que tengo la instalación y no puedo probar.
Prometo poner en este hilo mis pruebas (la próxima semana si San GNU lo permite

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

  • impreza233
  • Avatar de impreza233
  • Conectado
  • Navegador Platino
  • Navegador Platino
  • ¿Quién es Homer? Yo me llamo tipo de incógnito
Más
2 años 1 mes antes #6

Quizás este tipo de problemas se hayan solucionado en 18.04.1, probablemente. Yo también haré pruebas sobre Ubuntu 18.04 (aunque sea en máquina virtual) para ver si lo reproduzco.


Un saludo

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
2 meses 3 días antes #7

Buenos días:
Yo estoy teniendo un problema parecido desde la actualización a Ubuntu 20. con Ubuntu 18 me conectaba perfectamente a un nas, via samba, pero ahora es imposible. Instalé el programa y comprobé que la línea bajo workgroup era la que explicabas, pero ha sido imposible. El portátil que tiene ubuntu 18 lo reconoce perfectamente.
Qué más se pude hacer?
Gracias

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

¡Atención! Este sitio usa cookies y tecnologías similares.

Si no cambia la configuración de su navegador, usted acepta su uso. Saber más

Acepto

Vea nuestra política de cookies y enlaces de interés aquí